Kontrollrummet

Skumt triggproblem Roland TD-9 - LÖST!

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Wernborg

  • Administrator
  • Johnny Cash
  • *******
    • Antal inlägg: 8 305
  • Moderator
    • Visa profil
  • Soundcloud: Wernborg
Märkligt problem med mina digitaltrummor. Roland TD-9S (ver.2)

Om jag slår enbart på craschcymbalen (CY-8) så triggar den alltid som den ska. Om jag däremot slår samtidigt på virveln (som man väldigt ofta gör) så triggar cymbalen väldigt sporadiskt. Så fort jag slår på cymbalen "solo" så triggar den som den ska igen.

Jag har testat att skifta mina två CY-8 så paden är inte problemet. Har också kontrollerat att rätt padtyp är vald i enheten.

Nån som har några idéer?

Kan det vara kabeln? Är ju en sån där special multikabel.
« Senast ändrad: 02.02.2015, 20:58:11 by Wernborg »


Utloggad Wernborg

  • Administrator
  • Johnny Cash
  • *******
    • Antal inlägg: 8 305
  • Moderator
    • Visa profil
  • Soundcloud: Wernborg
Finns ett uttag för extra craschcymbal i "hjärnan". Och då ansluten med vanlig telekabel. Även här händer det att cymbalen inte låter när man slår på virvel samtidigt. Inte lika ofta men jobbigt ofta ändå. Utesluter nog kabelpiskan.

Hårdvarufel som bara påverkar cymbalsamplingar? Supermysko....


Utloggad Eddi

  • Elvis
  • *******
    • Antal inlägg: 12 967
    • Visa profil
    • Harmonisnurran det stora uppslagsverket i det lilla formatet
Hörde att Perre fann sitt fel på TD9 på Youtube har du sökt där?
« Senast ändrad: 01.02.2015, 17:31:32 by Eddi »
Strävar framåt men blickar bakåt för säkerhets skull
Harmonisnurran det stora uppslagsverket i det lilla formatet:
http://www.wideworld.se


Utloggad Wernborg

  • Administrator
  • Johnny Cash
  • *******
    • Antal inlägg: 8 305
  • Moderator
    • Visa profil
  • Soundcloud: Wernborg
Skickade iväg frågan till Roland Scandinavia som tipsade om crosstalkinställningar. Jag hade ett galet högt värde för min cymbal där så när jag ställde ner det funkar allt igen. Man behöver inte spara sina inställningar i enheten så jag kanske har kommit åt den menyn ofrivilligt.

Strålande support från Roland Scandinavia trots att jag sitter med en sedan länge utgången produkt.

 :D