Kontrollrummet

Författare Ämne: Någon mer än jag som märkt av prb med logic efter senaste upd?  (läst 365 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
Hej hej!

Ja, precis som jag skriver...är det någon mer än jag som märkt av något strul med logic sedan senaste uppdateringen. Den kom någon gång förra veckan. Om man redigerar en plugin (superior, omnispere etc) så kommer kanalen att glida in i någon typ av knastereffekt.... skulle också kunna kalla det att kanalen distar... men det gör den INTE.

Får nog googla runt lite...

Med vänlig hälsning,
Göran

Utloggad HasseFX

  • Idol
  • ****
  • Antal inlägg: 1 630
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #1 skrivet: 08.06.2019, 17:48:36 »
Version 10.4.4?  Inga konstigheter här. Vad visar CPU-mätaren?

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #2 skrivet: 08.06.2019, 21:28:29 »
Hej FX

De ligger bra till! Dock är det två/ mest en som knappt jobbar. Det är inte cpu knaster/ när de skjuter iväg i höjden.... men du har rätt det låter ganska likt.... hmmmm

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #3 skrivet: 08.06.2019, 21:35:24 »
Kollade precis min dator....

Jag har 10.14.5

Det kom en uppdatering förra lördagen och sedan dess har det varit lite knepigt till och från....började med kontakt......sedan vidare och nu är det nog helt random....men det blir ett ävla cpu knaster.....mkt märkligt!
Får se om det lugnar ner sig. Kopplade bort ljudkortet och körde på det interna och det var samma sak så det är något med datorn! Den har några år på nacken Macbook Pro 2015 men jag ser som sagt inget på cpu mätarna...mer än att två jobbar mindre, även vid rendering till mp3.

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #4 skrivet: 08.06.2019, 21:40:52 »
Ännu märkligare...

Eller kanske INTE.... det verkar som något har hänt något med filen jag jobbar på just nu. Laddade in ett annat projekt som är mer krävande och då fungerar allt som det skall .....Får nog starta ett nytt projekt och sedan försöka ladda in filerna en efter en....

Utloggad HasseFX

  • Idol
  • ****
  • Antal inlägg: 1 630
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #5 skrivet: 08.06.2019, 22:46:27 »
Hmmm.... det kan vara problem med hårddisken om du får korrupta filer.

För mig har Logic (8, 9, X) inte sabbat något projekt, för mig eller för andra jag jobbat med. Hade ett fel på hårddisken i min gamla MBP, vilket försvann när jag bytte till SSD. Men inget som drabbade Logic eller andra ljudprogram som tur var.

Utloggad HasseFX

  • Idol
  • ****
  • Antal inlägg: 1 630
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #6 skrivet: 08.06.2019, 22:51:53 »
Kollade precis min dator....

Jag har 10.14.5

Det där är OSX - Mojave antar jag. Jag kör fortfarande med Sierra/High Sierra.

Logics senaste version är 10.4.4, vilken uppdaterades 10:e januari 2019.

Utloggad Eddi

  • Elvis
  • *******
  • Antal inlägg: 12 766
    • Visa profil
    • Harmonisnurran det stora uppslagsverket i det lilla formatet
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #7 skrivet: 09.06.2019, 03:04:34 »
Tack för varningen jag hatar uppgraderingar oavsett vilka de ställer bara till det, har fortfarande bekymmer med mitt ljudkort sen senaste mac uppgraderingen kräver omstart om och om igen..
Strävar framåt men blickar bakåt för säkerhets skull
Harmonisnurran det stora uppslagsverket i det lilla formatet:
http://www.wideworld.se

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #8 skrivet: 09.06.2019, 08:45:23 »
Kollade precis min dator....

Jag har 10.14.5

Det där är OSX - Mojave antar jag. Jag kör fortfarande med Sierra/High Sierra.

Logics senaste version är 10.4.4, vilken uppdaterades 10:e januari 2019.

Helt rätt....
Logic är 10.4.4
OS är 10.14.5 Mojave
Det var en uppdatering av Mojave som lyckats ställa till det i logic - ganska säker utan att vara kunnig :) Jag har ju backup så jag skulle kunna backa tillbaka till något innan lördagen.... men samtidigt har jag alltid haft inställningen att det senaste är det säkraste och bästa. Visst ibland råkar man ut för sånt här...men oftast är apple så tighta att det rullar på liksom!
Den plug-in som löser ut problemet är i alla fall Superior Drummer.... har två instanser av denna i låten. Om jag skapar en ny fil utan att ladda in trummorna så fungerar allt bra. När jag sen laddar in trummor börjar ....diverse pluggar att bråka.....
Skall man gå till appels sida och lämna info?

/Göran

/Göran

Utloggad HasseFX

  • Idol
  • ****
  • Antal inlägg: 1 630
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #9 skrivet: 09.06.2019, 09:22:25 »
Går CPU-mätaren i taket?

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #10 skrivet: 09.06.2019, 18:52:41 »
Hej inge FX

Nope ingen av dem når ens 50% och inte i heller med någon fördröjning... dock två som jobbar ovanligt lågt.... tror det har blivit något strul med SPD3.... har gjort om trummorna nu efter att jag startade en ny låt/song/session. Började helt om med SPD3 och nu flyter det på igen.

Tack för ditt stöd FX du är en klippa!

/Göran

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #11 skrivet: 09.06.2019, 21:07:07 »
Tack för varningen jag hatar uppgraderingar oavsett vilka de ställer bara till det, har fortfarande bekymmer med mitt ljudkort sen senaste mac uppgraderingen kräver omstart om och om igen..
En dator är som en bil! Den skall  fungera när man vill ha nytta av den... inget strul skall det vara. Därför är det Mac och Toyota som gäller.

Se upp Eddi med uppdateringarna....

Utloggad badlands

  • Talang
  • **
  • Antal inlägg: 436
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #12 skrivet: 10.06.2019, 08:56:31 »
Hej !
Inte ofta jag är här men...
Kör Mac själv med 2 Focusrite kort...
Har hitills inte "vågat" gå över till Mojave.... Hur säkert känns den?
Nobody sings Dylan like Dylan

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #13 skrivet: 10.06.2019, 15:16:18 »
Hej hej Badlands...

Har inte haft några problem från nu... den senaste uppdateringen! MEN det kan finnas andra förklaringar till detta problem också. Men det var filen som var öppen när jag gjorde min uppdatering.... Jag har i detta projekt kört två olika Superior Drummer 3 samtidigt....kräver en del!
Det kan också vara lite skit bakom tgtbordet som lyckats trycka på någon konstig knapp i sin iver att göra något. Med andra ord är jag inte säker på vad detta strul beror på - det började dock i samband med OS uppdateringen förra lördagen.
Har dock fått igång låten igen genom att öppna en ny session och importera allt utom trummor. De gjorde jag om!

Jag har inte märkt av några problem tidigare med Mojave. Jag vill dock poängtera att jag är en hemmastrulare och det är endast för mitt personliga intresse, alltså ingen verksamhet där jag är beroende av pålitlig funktion.

/Göran

Utloggad HasseFX

  • Idol
  • ****
  • Antal inlägg: 1 630
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #14 skrivet: 10.06.2019, 21:06:24 »
Jag ligger kvar med Sierra på studio-Macen och High Sierra på surf-Maccen.

Utloggad badlands

  • Talang
  • **
  • Antal inlägg: 436
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #15 skrivet: 11.06.2019, 07:05:49 »
Tackar för svar palm..
Tror jag avvaktar lite till med att uppgradera.
Mina kort är gamla så risken att det skiter sig finns ju...
Kör på med HighSierra etta tag till...
Nobody sings Dylan like Dylan

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #16 skrivet: 12.06.2019, 13:41:17 »
Jag går före som optimistisk försökskanin!

MEN FX jag kommer så fort jag springer på något problem. Borde egentligen Swisha några kronor till ett par birra! Du avgör själv om du vill - då får du PM ditt nummer!

/Göran

Utloggad palm

  • Talang
  • **
  • Antal inlägg: 313
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #17 skrivet: 20.06.2019, 12:38:37 »
Hej igen...

Sedan den senaste Logic uppdateringen har allting fungerat lika smärtfritt som innan... det var nog OS uppdateringen som ställde till det för logic! Men nu pratar de samma språk igen.... Nu är det precis som det skall vara....sätt igång datorn och börja fixa!

Tummen upp

Utloggad Burnin_Sven

  • List-etta
  • ***
  • Antal inlägg: 682
    • Visa profil
SV: Någon mer än jag som märkt av prb med logic efter senaste upd?
« Svar #18 skrivet: 20.06.2019, 18:37:58 »
Jag kör logic 9 studio eller pro vilket det nu heter på fem hackmacar och på en macmini, på den sjunde hackmacen logic pro 8 och dom går på mountainlion samt en på snowleopard och det går kanonbra och har gjort det i många år.

I min garagedator sitter tex ett m audio delta 44 som jag kör i en samanslagen enhet tillsamans med en usb mick och ett blackmagic design capturekort och den fixar lätt logic, chrome, camtwist, flash media live encoder, itunes, screencapping etc etc igång simultant när jag streamar live vilket är lite tyngre än att lira in musik.