Kontrollrummet

Datorn kör fel BIOS! [LÖST]

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad morgonte

  • Idol
  • ****
    • Antal inlägg: 1 146
    • Visa profil
Ja, så är det faktiskt. Jag uppdaterade min gamla Frost-dator med ett ASUS B5 moderkort som jag fick över. Då inträffade det märkliga att den BIOS som körs igång när jag trycker DEL är den gamla AMI BIOS  :wacko:. Den funkar av förståeliga skäl inte så bra, moderkortet struntar högaktningsfullt i de ändringar jag gör. Det sitter troligen nån gammal inställning på hårddisken som spökar, där fanns iaf en partition med en windowsåterställning på. Nån som har en susning hur man fixar det utan att formatera om hela disken (om ens det hjälper...)?
« Senast ändrad: 20.08.2014, 09:52:07 by morgonte »
If music be the food of love, play on. -William Shakespeare


Utloggad jonnerstone

  • Ostälskare
  • Legend
  • *****
    • Antal inlägg: 2 855
  • Lev nu!!
    • Visa profil
    • korea
Ja, så är det faktiskt. Jag uppdaterade min gamla Frost-dator med ett ASUS B5 moderkort som jag fick över. Då inträffade det märkliga att den BIOS som körs igång när jag trycker DEL är den gamla AMI BIOS  :wacko:. Den funkar av förståeliga skäl inte så bra, moderkortet struntar högaktningsfullt i de ändringar jag gör. Det sitter troligen nån gammal inställning på hårddisken som spökar, där fanns iaf en partition med en windowsåterställning på. Nån som har en susning hur man fixar det utan att formatera om hela disken (om ens det hjälper...)?


Det där känns ju som en omöjlighet. BIOS äntrar man ju innan hårddiskar, portar och annat lull lull börjar räknas upp av just BIOS. Den gömda partitionen som fabriksinställningen ligger på har ju inte ens BIOS sett än  :wacko:

Märkligt på min ära  :(

Det är inte helt enkelt så att dessa två kort använder sig av samma BIOS-tillverkare?
« Senast ändrad: 15.08.2014, 20:01:58 by jonnerstone »


Utloggad MaxB

  • Elvis
  • *******
    • Antal inlägg: 16 855
    • Visa profil
    • http://elvshand.shivas.se
  • Soundcloud: gitarr
Ja, så är det faktiskt. Jag uppdaterade min gamla Frost-dator med ett ASUS B5 moderkort som jag fick över. Då inträffade det märkliga att den BIOS som körs igång när jag trycker DEL är den gamla AMI BIOS  :wacko:. Den funkar av förståeliga skäl inte så bra, moderkortet struntar högaktningsfullt i de ändringar jag gör. Det sitter troligen nån gammal inställning på hårddisken som spökar, där fanns iaf en partition med en windowsåterställning på. Nån som har en susning hur man fixar det utan att formatera om hela disken (om ens det hjälper...)?


Det där känns ju som en omöjlighet. BIOS äntrar man ju innan hårddiskar, portar och annat lull lull börjar räknas upp av just BIOS. Den gömda partitionen som fabriksinställningen ligger på har ju inte ens BIOS sett än  :wacko:

Märkligt på min ära  :(

Det är inte helt enkelt så att dessa två kort använder sig av samma BIOS-tillverkare?

Måhända finns det inte bara "hårdvaru"bios utan även alternativet mjukvara, som agerar bios (Compaq förr tror jag). Om det finns olika byglingar för sånt på förra respektive nuvarande moderkort? Är förra eller nuvarande win8 så kanske den ena är installerad med annat än bios. Finns väl en modernare ersättare till traditionella bios, något någon väljer redan vid installation av OS.

Tillåt mig vara ute och cykla, har kanske ingen modern koll på grejerna...
« Senast ändrad: 15.08.2014, 21:03:06 by MaxB »
Jag lever i dået nu och är ingen kändis. Det är min Mini-Magitron - på Google


Utloggad Freddy

  • Talang
  • **
    • Antal inlägg: 310
    • Visa profil
Jonnerstone sa det.

BIOS berörs inte alls av diskarna. Alla tidigare moderkort ser ungefär likadana ut. Ser du inte modellbeteckningen i BIOS då? Om du läser ut vad det står, eller innan du kommer in i BIOS. Så du borde kunna utläsa att det stämmer.

Om ändringarna tappas brukar det bero på ett dåligt BIOS-batteri. CR2032. Då borde du dock få upp en varning vid omstarten också.
"I can take you far but I'll burn you out before we get there"

https://soundcloud.com/gitarrfreddan


Utloggad jonnerstone

  • Ostälskare
  • Legend
  • *****
    • Antal inlägg: 2 855
  • Lev nu!!
    • Visa profil
    • korea
Ja, så är det faktiskt. Jag uppdaterade min gamla Frost-dator med ett ASUS B5 moderkort som jag fick över. Då inträffade det märkliga att den BIOS som körs igång när jag trycker DEL är den gamla AMI BIOS  :wacko:. Den funkar av förståeliga skäl inte så bra, moderkortet struntar högaktningsfullt i de ändringar jag gör. Det sitter troligen nån gammal inställning på hårddisken som spökar, där fanns iaf en partition med en windowsåterställning på. Nån som har en susning hur man fixar det utan att formatera om hela disken (om ens det hjälper...)?


Det där känns ju som en omöjlighet. BIOS äntrar man ju innan hårddiskar, portar och annat lull lull börjar räknas upp av just BIOS. Den gömda partitionen som fabriksinställningen ligger på har ju inte ens BIOS sett än  :wacko:

Märkligt på min ära  :(

Det är inte helt enkelt så att dessa två kort använder sig av samma BIOS-tillverkare?

Måhända finns det inte bara "hårdvaru"bios utan även alternativet mjukvara, som agerar bios (Compaq förr tror jag). Om det finns olika byglingar för sånt på förra respektive nuvarande moderkort? Är förra eller nuvarande win8 så kanske den ena är installerad med annat än bios. Finns väl en modernare ersättare till traditionella bios, något någon väljer redan vid installation av OS.

Tillåt mig vara ute och cykla, har kanske ingen modern koll på grejerna...

BIOS sitter på ett flashminne på moderkortet. Det finns olika tillverkare av BIOS som sen hårdvaruutvecklarna använder sig av, därav kan moderkort från olika tillverkare ha samma BIOS.


Utloggad morgonte

  • Idol
  • ****
    • Antal inlägg: 1 146
    • Visa profil
Tack för bra svar, boys, tyvärr kom jag inte längre med dem, men det var för att jag ställde fel fråga. :wacko:

Jag försökte ändra bootordning för att boota från en CD, lyckades inte, såg AMI-bios-skylten och tänkte: "Va, det ska ju stå ASUS, inte AMI". Men som Jonnerstone skriver kan ett ASUS-moderkort mycket väl köra BIOS från AMI, så det var helt i sin ordning. Det visade sig att CD:n slutat funka, nåt som hänt oroväckande många av mina interna CD/DVD-skrivare (jag kanske spelar för  mycket country med dom... :P). Jag lyckades till slut boota med hjälp av F8 och en USB-CD-läsare. :)
If music be the food of love, play on. -William Shakespeare